【已解决】pacman不断报连接太慢不能正常更新的问题

linker   ·   发表于 15天前   ·   Linux

MSYS2的pacman有时候会报:

pacman  Operation too slow. Less than 1 bytes/sec transferred the...

运行pacman时加上以下参数

--disable-download-timeout

即可。

2 Reply   |  Until 15天前 | 21 View

linker
发表于 15天前

例如:

pacman --disable-download-timeout -S gcc

评论列表

  • 加载数据中...

编写评论内容

linker
发表于 15天前

如果需要安装mingw-w64套件:

 pacman --disable-download-timeout -S  mingw-w64-x86_64-toolchain  mingw-w64-x86_64-go  mingw-w64-x86_64-make



评论列表

  • 加载数据中...

编写评论内容
LoginCan Publish Content